5 请问各位老师我可以用 fabric-sdk-java-1.4 版本连接 fabric1.1 吗?

请问各位老师我可以用 fabric-sdk-java-1.4 版本连接 fabric1.1 吗?

我之前用 fabric1.1 版本搭建的区块链,因为这个版本有e2e的实例我可以顺便学习,然后我想用fabric-sdk-java1.1版本连接我搭建的区块链,但是我看到源码有的方法已被弃用了,所以我想直接用最新版fabric-sdk-java1.4连接我用 fabric1.1 搭建的区块链,这样可行吗?

谢谢各位老师的热心解答!

附图是fabric-sdk-java1.1版本的弃用方法截图

attachments-2019-05-IQCPpFmG5ce616dc10550.jpg

请先 登录 后评论